3.2. System Requirements

3.2.1. Software Requirements

You must have the following software to use OpenLink Single-Tier Drivers for ODBC:

  • One or more ODBC compliant application(s).

  • A supported database server.

  • The client networking software provided by the database vendor, installed on each client ODBC Application Host. This is not necessary to use the OpenLink Single-Tier Drivers for SQL Server, MySQL, PostgreSQL, or Virtuoso.

  • The OpenLink Lite ODBC Driver corresponding to the database client networking version and/or database server, also installed on each client ODBC Application Host.

  • A valid license file for each required OpenLink Driver.

3.2.2. Hardware Requirements

You must have the following hardware to use OpenLink Single-Tier Drivers for ODBC:

  • A TCP/IP network connection to the database server, with a working connection using the client networking components, if present.

  • An ODBC Application Host running an operating system that is supported by OpenLink Lite ODBC Drivers. Currently this is Mac OS X 10.1.2 or later, Windows 95/98/ME/NT/2000/XP, Linux & Unix of the major brands. Check the OpenLink website http://www.openlinksw.com to verify availability of support for an operating system.

The ODBC client applications you want to use may have their own hardware or software requirements, which must also be satisfied. For example, Microsoft Office may require a minimum of 64Mb of RAM.